Skip to content

mathnet

MathNet importer module.

See https://www.mathdotnet.com for documentation.

Examples:

from pyrevit.coreutils.mathnet import MathNet

Attributes

mlogger = get_logger(__name__) module-attribute

MATHNET_LIB = 'MathNet.Numerics' module-attribute

mathnet_dll = framework.get_dll_file(MATHNET_LIB) module-attribute

Functions